Home Seek Help
This forum is for MultCloud related discussion only. Please be sure to search for the discussion that exists before making a new post. Any advertising, spamming or similar may result in your account being disabled.
-Jnsystems

Nothing appears in URL upload dialog box

Hello,
Since today, I cannot upload any URL as nothing appears in the URL Upload dialog box. Can you please help?
Thanks in advance
Screenshot below:


Tagged:

Comments

  • I'm also experiencing the same problem
  • Same here.
  • @Makaveli, @feminagasaki, @draveloson, sorry for the inconvenience. We fixed this problem. Please press Ctrl+F5 to refresh the page and try again.
  • Hi,

    I have just downloaded & set up Multicloud to upload from a URL, but my Mac does not show the 'URL' box to enter my URL. I have a Mac, so Ctrl-F5 does not work?
  • edited July 19
    Hi @Cecil108,
    Thanks for contacting us, 
    Try using a different browser like Google Chrome, while we are checking/working on the issue.
    Thanks
    Jnsystems
  • Hi,

    I have tried Chrome. Safari & Firefox, all the same.

    The only difference is I can get the attached, I input the URL, click OK, it saves a 37kb file but not the 8GB file?

    I can't get the window to pop up and show the option for 'Add URL'

    I'm not sure what the issue is, I have an 8GB backup that I need to store on my GD/Pcloud?

    Thanks, Cecil108


  • Hi @Cecil108,
    What is the URL you are trying to input into the system?
    To Save A File to the Cloud, you have to paste the direct file link into the box above, then select the cloud you want to save to, then click on save to cloud. If you can't type any URL into the above box, let us know.
    Thanks
    Jnsystems
  • Hi,

    The URL is https://cecilsmenshub.com:2083/cpsess5517781572/download?file=backup-7.16.2021_06-14-16_z5uc7t0fhjfj.tar.gz when I input the url and click save it saves a 36KB file and stops?

  • @Cecil108, The link is not a direct download link. MultCloud can't acquire file from the link.
Sign In or Register to comment.