Home Seek Help
This forum is intended for MultCloud Support Discussion. Please post/inquire on existing discussions if they exist.
-Jnsystems

Box.com one-way sync stopped working

Since a week I cannot sync from or to Box.com at all.
Does anybody else faces this problem as well?
Did you find a workaround maybe? 

I am happy about any advice
Tagged:

Comments

  • @Tanja108, could you re-add the box and recreate the sync task to run again?
  • edited November 23
    Hi @Tanja108
    Thank you for contacting MultCloud Forums,

    We have investigated the issue and checked that we are able to transfer files from a personal (box.com) cloud. 
    Try deleting the connection from box cloud and re-add as a personal cloud if it is a personal 10GB Cloud.
    For transfer files to the (box.com) cloud, we are currently unable to transfer files from another cloud to the (box.com) Cloud and support will be notified of this issue.

    Thanks,
    -Jnsystems
    ---------------------- 
    Here is a screenshot to reference the test results. The results are shown with a test account to show the issue.

  • Dear Admin and Jnsystems,

    Thank you for your respond. 

    I do have an unlimited lifetime Plan. 

    Even though I do have a box buisness account, I installed a personal box on MultCloud. There was never an issue of transferring files, only the one-way-sync was not functioning anymore. 

    However, today I had to re-activate Box ones again and now it seems to work again. 
  • The only remained issue is now, that box will be invalid after one hour when I added it newly.  Then I need to re-add it.  When doing it, I am losing all my existing tasks
  • edited November 24
    Hi @Tanja108

    Congrats on getting your Lifetime Unlimited Plan, If you click on the top right corner, on the yellow box, it should not allow you to buy anything on there, it should say | You're a MultCloud Lifetime Unlimited user. | With a green checkmark, Be sure you refresh your browser window to make sure it can run 10 threads for your transfers.

    We are unaware that (box.com) removes itself from MultCloud after 1 hour or so, so We checked today and saw that the cloud integration has been disconnected automatically, we will raise this issue to the support team to see if this issue can be fixed, but it will also depend on the wiliness of the other cloud storage provider (box.com) to address our integration issue after we have fixed it on our side as best as possible. 

    It looks like MultCloud Uses it own web server to log in into the account to perform tasks to manage files for you, so I would try these steps: Box.com Account Settings -> Security:

    Then Re-Add MultCloud so it shows as follows (There should only be one):

    Hope that helps,
    -Jnsystems
  • Dear Jnsystems

    I do see a yellow "lifetime unlimited" box, and when clicking on it it says "You're a MultCloud Lifetime Unlimited user". 

    Thank you so much for the tip: I had over 30 MultCloud entrees in the Box.com Security settings. I followed your advice and reconnected MultCloud now again. This again made me losing all my tasks in MultCloud. However,  I only have one connection now vissible in Box.com. 

    I will keep you updated, if this dissolves the problem of Box.com being invalid after around 1 hour on MultCloud. 
  • Hi Tanja108,
    This should Dissolve the problem of Box.com being invalid for 1 hour, If Not, You can open a new post here.
    Thanks,
    Jnsystems
  • Dear Jnsystems

    A short update with screenshots. 

    I tried the one-way synchronisation for the big folder (from Google to Box) - a task which was running for months smoothly. 

    the first synchronisation I started manually, than I scheduled (ones a day at 23:45)

    The first one finished with several errors. My eperience before was, that it does not really matter, as the errors were mostly files, which did not get synchronized, but with the next run they would. 

    However, this time again I had several bugs:

    1.) Around 100 files which got duplicated. And that is really annoying due to the immense manual work I have to do afterwards. (see screenshots)

    2.) The one-way-syncronisation does not run like a sync always, but rather like a transfer. 
    Example: I changed the name of some files in Google Drive. What I was used to so far, was that the old named files in Box got deleted and a new file with the new name got created. Now the old files in box were not deleted. Again extra manual work to find them by remembering, what was worked on in google drive. 

    3.) The next scheduled sync one day later was starting, but not running (see screenshot for the failure message)

    4.) The second scheduled sync yesterday night did not even start (see screenshot)

    5.) Again I would have to reconnect to Box. (see screenshot for message)


    I am a bit desperate ;-) as the workflow is quit interrupted now. Therefore I am happy about each advice how to maybe solve it or create a smart work-around. 


  • Hi @Tanja108
    Here Is a workaround you can try, This deletes everything (including the duplicates) in the destination directory (box.com) And transfers everything from the Source Directory (Google Drive) every time the sync runs. Therefore, this should remove all duplicates and if there is a duplicate(s) it is removed in the next sync task either way.
    It looks like (box.com) is removing access from a proxy connection which MultCloud servers are seeming to use. 
    We are working on a solution for this issue and support will be notified.
    Jnsystems
Sign In or Register to comment.