Home Seek Help
This forum is for MultCloud related discussion only. Please be sure to search for the discussion that exists before making a new post. Any advertising, spamming or similar may result in your account being disabled.
-Jnsystems

No albums or photos in Google Photos

I've just added Google Photos and OneDrive to transfer some old photos and videos to OneDrive. However under Google Photos there is only one album showing out of about 16, and only 397 photos listed if I go the Photos link (instead of thousands). Why is almost nothing showing up?

I've tried deleting and re-adding the account but it doesn't make any difference.

Tagged:

Comments

  • Here's a screengrab showing almost no albums:

  • @Symbiota, Could you take a screenshot of Google Photos' official site?
  • Sure, here's a screenshot. (I've redacted the album details). The red box highlights the only album showing in Multcloud interface.


  • Hi Symbotia,
    Is there any media in those 2 albums, (Video to One...), And (MultCloud Test). If there is, and it is still not showing, we would have to double check the API.
    Thanks
    Jnsystems
  • There weren't any items originally. Yesterday I added some to "Video to Onedrive" and that album is now showing up in Mutlcloud. I just added an item to the other test folder and it started showing in Multcloud straight away as well.

    However there are several other albums in Google (shown blacked out in the image above) that are still not coming up. But as they are also not showing up in the Albums dropdown list on the left this looks like it is something on the Google end and you are just reflecting what is in that list - that's still rather annoying as it means I can't access the other existing albums. I can't find any suggestions on why Google isn't showing the albums but at least I have a workaround for now.

    Thanks for your help.
  • Hi @symbiota
    Glad it worked for you. MultCloud doesn't detect empty albums.
    Also for the other blacked out albums, we can't do much about it because MultCloud detects the albums on the left.
    Thanks
    Jnsystems

Sign In or Register to comment.