Failed to list files on FTP

edited October 2014 in Seek Help

I'm having problems trying to link a FTP account to MultCloud. Not sure if this matters but it's a MCProHosting server. I can connect via other methods but not with MultCloud.


"Failed to list files, you could try to remove the cloud drive and re-add it to MultCloud."

Comments

  • I have also the same error message using Adrive as ftp server. the details of my post is http://forum.multcloud.com/discussion/42/new-cloud-support-for-adrive/p1?post#Form_Body


  • Same error for me... image

  • Same here. Why no answers to this problem ????

  • As regards the issue,maybe it's because "Explicit ... FTP over TLS".Multcloud don't take into account TLS when add FTP.

  • Maybe can try the following method :

    Plain FTP: Please use "FTP"

    image

    Require explicit FTP over TLS: Please use "FTPS"

    image


  • "Failed to list files, you could try to remove the cloud drive and re-add it to MultCloud."

    About the issue, the developers have fixed it. So you can re-add your FTP and see the files list.

  • Thanks for the fix, working fine now :)

  • edited June 2016

    Hi

    I cant connect on FTP with implicit TLS. I put FTPS and port 990 (which works in Filezilla) but it won't work on Multcloud. I get o error message. IT just keep saying "Connecting".

    Is there any reason for that?


  • edited June 2016

    I can connect with FTPS to my server , after connecting no files are shown.

    If I try create a directory, it is created but then dissapears.

    Login with filezilla and directory is there.


    If I try connecting as ftps//:ip:port/home/username/folder etc I can error 553 permission denied.


    Log in via console and I gave chown -R ftpuser:ftpuser /home/username


    But still 553 error


    Any ideas?

Sign In or Register to comment.