Home Seek Help
This forum is intended for MultCloud Support Discussion. Please post/inquire on existing discussions if they exist.

OpenDrive & WebDav doesn't work - files are 0 bytes

edited October 2014 in Seek Help

Hey guys, I'm using this service to copy from Bitcasa to OpenDrive. Since OpenDrive has WebDav support and no connector here, I'd assume it works.

I can see the directories in OpenDrive, but when I copy files to OpenDrive, the file size = 0 bytes.

When I copy from OpenDrive to Bitcasa or download, everything is fine.

Any idea?




  • I've added another WebDav service for iDriveSync, and I get an error saying "Sorry copy <filename> failed"

  • I experience the same problems with OpenDrive.

    All files are 0 bytes and there is no error reported during the copy or move process

  • Same here. Tried to migrate 1,6Tb to Opendrive, all filenames are present, all files a 0 bytes.

    I tried with and without ssl.

  • Any news regarding this topic? 

Sign In or Register to comment.