Cannot move folders from copy to baidu

I am not able to move my folders from copy to baidu cloud service. It gives an error that the folder cannot be moved.

Comments

  • I did try to move the files to lin1118. I don't get the error messages now but the folders that I want to move that are shown in the progress tab are stuck to the status: "Ready" since 1 hour. I don't see any progress.

  • edited November 2014

    I tried copying files (big files, say 250 MB and more, anyway less than 1GB) and the answer is a red and bold error. Unfortunately it's not only a display problem.

    I did follow the suggestion, copying to my_application_data/--lin1118 but even waiting forever doesn't seem to help.

    I will edit my comment if it see any change...

  • refresh ,then try again.

  • I did, without success. Anyway, today I tried again and it works, even faster than I thought (bearable, when in background).

  • Copying folders to Baidu produces an ... explosion!

    Well, just the explosion of folders. When using MultCloud I see folders, but when directly connected to Baidu Pan, I see only the files. Maybe there is something I should understand and I don't know...

Sign In or Register to comment.