Issue with COPY/MOVE via WebDAV

edited June 2014 in Seek Help

Hello!


I having some issues transfering files to a service via WebDAV.

The service is called TelekomCloud, a german cloud service.


You can access, list and copy files or folder from there without a problem. But it fails if you try to copy/move file or folder to that account.

Link to service http://mediencenter.t-online.de


I tried another cloud service goneo with same results.

https://cloud1.goneo.de/login.php


I also noticed when you first try to copy/move a folder to one of them it shows the progress window, but eventually slows down. FOr several files in total 50MB ~10 min and then eventually shows an error. And if you try it again it fails right away. But directory structure on target account is created, but not a single file transfered.


I figured it was a general WebDaV issue, but then i tried a BOX account and mounted it via WebDAV and it works without an issue, so it only has a problem with telekom Cloud.

A side note to BOX via WebDAV, there is an issue when using complex passwords, password works with your official BOX support but fails to log in when tryin to use BOX via WebDAV.


Also tried hidrive via WebDAV and also works great. 


Hopefully you can fix the TelekomCloud, goneo issue ... 


I really like your service and really happy i accidently stumbled upon, keep up the good work... image


imageerr1.jpg

imageerr2.jpg


Comments

Sign In or Register to comment.