Home Suggestions & Bug Reports
This forum is for MultCloud related discussion only. Please be sure to search for the discussion that exists before making a new post. Any advertising, spamming or similar may result in your account being disabled.

FTP doesn't work anymore


does someone have an account, where FTP is still working? In my account it alway says "empty" and no files and folders are listed. At the beginning everything worked fine, but since last week it doesn't work anymore.


  • Hello,

    thank you for your answer. Now FTP is listed well again. But now there is another problem. I have a 1.5 GB file, which i want to move to my google-drive account. But moving doesn't work. After a few percent it first starts again and then i get an error. 

  • I have a home server with sftp by sshd.

    I can connect by sftp applications like Filezilla using password (without private certificate).

    But when I try to setup it in MultCloud, I am getting "The username or password is invalid."

    My server uses port 443.


  • I tried port 22 but occurs the same.

    I got log of my sftp server:

    Did not receive identification string from

    Did not receive identification string from

    error: Received disconnect from 3: com.jcraft.jsch.JSchException: USERAUTH fail [preauth]

    Received disconnect from 3: com.jcraft.jsch.JSchException: USERAUTH fail [preauth]

  • edited August 2014

    Hi there,

    I'm experiencing the same problem but the solution doesn't seem to make things better. When I put all the log in details and create connection and connect to the server I can see some of the folders on the FTP server (but not all) and no content inside folders, no files in those folder that I can see. I wasn't provided a port number by the server owner and I'm using 21 as a default here at Multcloud (I leave blank in FIlezilla profile which I usually use). Please help. I tried putting this formula  ftp://your-host_name:server_port/home/username  in the ftp address field (using port 21) but it made things even worse, the connection was established but no folders could be seen. Is there simply a different port I should be using? Or is there anything in server configuration that would need to change to get access from Multcloud?

  • Same issue with sftp here as well..  Incorrect username / password error.  Works properly outside of multicloud..  :{

  • How about me?

    it said this, and I cannot add my ftp. How to now?

    For input string: ""

Sign In or Register to comment.