MultCloud Re-copying Files

I am having an issue updating files that have already been synched. I have tried multiple sync modes, but for some reason, it always re-copies every file. There have been no changes to the folder structure, and I am attempting to sync from one Google Drive account to another.

Is there something I am missing so that MultCloud does not re-copy every single file, but only the new/changed ones as described?


  • @Jmenvielle, Generally, when you run the sync for the first time, it will sync all files. When you run the same sync task again, it will only sync changed files. So, did you mean that it still syncs all files when you run the sync task again? What sync mode did you use?
  • I have tried One-way Sync, Simple Sync and One-way Sync, Incremental Backup Sync. Both seem to have the behavior of recopying all files.
  • @Jmenvielle, Does it copy all files successfully for the first time sync? Did you mean that it still sync all files when you run the same sync task again? How did you check that it recopying all files? Could you check the logs of the task?
  • Here's the most recent example and the process I went through to test it:

    1. I ran a Simple Sync Incremental task of a folder that is 319 GB in size, it completed with 3 files failing to transfer.
    2. A few hours after it finished, I decided to re-run it to make sure it copied all files.
    3. I re-ran the Simply Sync and the process it took its time counting all the files (as I expected)
    4. The transfer started and has been running for the past 6 days, 3 hours and 44 minutes.

    I can live with the bad transfer rate since usually there aren't that many new or updated files that need to be transferred, but it's re-copying everything and taking a ton of time and space.
  • @Jmenvielle, " I ran a Simple Sync Incremental task"----Did you use "Simple Sync" way? Or Increnmental Backup Sync?
    "I re-ran the Simply Sync"---Did you recreate a sync task with "Simple Sync" way? Or click "Sync Now" on the previous "Simple Sync Incremental task" again under Task Manager? Did you change the sync way for the task?
Sign In or Register to comment.