cannot delete cloud drive service

I tried to do the right click which would supposedly give me the option to delete a cloud drive service in my account. However, I do not see such option when I do that. All I get is the window option I usually when right-clicking a website like to go back or print page, but not any option in relation to the drive selected. How do I do it because it's driving me insane trying to find it! Please help!

Comments

  • Hi Urbanroamer,
    Please first click the cloud drive on the Left menu bar, then right click, then check if you will get the correct drop-down list. If you still can't get the correct window, please take a screenshot to us so that we check further?
    In addition, did you log in MultCloud account via a windows computer? If you are using MultCloud on the Mac computer or Phone, please keep pressing the cloud drive you want to remove, then you can get the drop-down list.

  • Hi! I've tried doing so but I am still unable to see the options. Attached the screenshot for your reference.

    Also, yes I am using a Windows computer.
  • Hi Urbanroamer,
    What browser are you using? 
    Could you try to keep pressing on the cloud drive for a while, and then check if the drop-down list will appear?
    If it still can't work, could you offer us your MultCloud account and password so that we can log in your account to check? You can send the  account and password via private message.
Sign In or Register to comment.