Dropbox "This app is currently disabled"

So I logged in this morning and when I refreshed the page, it won't connect to my Dropbox account. I deleted Dropbox and tried to re-connect (per the oh-so-vague instructions provided by these people) and now I'm getting an error: "This app is currently disabled."

So does this mean MultCloud no longer supports the most popular cloud-hosting service out there? The one I use for pretty much everything? The one that ultimately caused me to even start using MultCloud?


Comments

  • Exact same problem. Thanx for fixing this.
  • same here.... and I JUST upgraded to monthly unlimited..  Please, this needs to be fixed.  I would assume it's a token issue...
  • I can't add my dropbox to multicloud...I get the same error.
  • Is the lack of response indicative that they don't care and aren't even looking into it?

  • Yep, SAME problem here .... Nobody can help us ??? It's helpless.
  • the same for me
  • I did receive an email from Support this morning; this is a "known issue" that they're currently working to resolve. Not sure why no one has responded to this thread, but just an update....they ARE aware and working on it.
  • Yep same for me. Email support is fast. Let's hope they can find a way to fix it. 
  • This is day 3 for this issue...Dropbox connectivity (especoally Google and ftp to Dropbox) are the only reason I signed up for the unlimited usage.

    Will there be any compensation for the down time?

    Maybe a free month of service?  (Manually changing everyone's due date by the appropriate number of days would be unwieldy)


  • I have the same problem, DropBox stop working. And is the main Cloud I use to move everything to everywhere. Any one had hear something recently from them?   

    I need to move many files from my DropBox already.
  • I have about 100 GB to move TO Dropbox from other sites...
  • Been going on since the 13th or 14th... DropBox was the ONLY reason I use MultCloud... if it's an API issue, it's most likely an expired token.. that SHOULD be a relatively easy fix, I would think... It's starting to look like they don't want to spend the money for a new license, and figure "what the hell, they've already paid for the month, and most will be too lazy to cancel and we get more from them next month"....
  • @Dear All,

    Thank you so much for contacting us and sorry for the inconvenience caused.
    But I am sorry thatwe do not know when it would be fixed because we have not received  Dropbox's reply. For this problem, we need to get the authorization for Dropbox and we have contacted them already when this problem happened but they have not replied to us. Please be assured that our team is working hard to resolve this problem.
  • This seems shocking that Dropbox won't reply... they've responded quickly to me in the past....
  • How can you say your "team is working hard to resolve this problem" if you're simply waiting for Dropbox's reply? That's not "working hard". I paid for your service specifically to move files to and from Dropbox, you are not providing that service, it stopped working for me 5 days ago on Thursday 15th November 2018.
  • Same here, i just paid for the service and there is no dropbox working, several others services just 1$ expensive have dropbox working, so i just loss 9 USD here and have to pay other service cause you dont even make a WARNING that dropbox funciontanilty is not working. 
  • edited November 20
    That's interesting @dmg - which other services have you found? I may have to cut my losses and use a different service... Thanks!
  • Please.. any service with a generous limit  that can do FTP to Dropbox.... I have about 150 GB or so I need to move... preferably under $5...
  • @dmg, we have already displayed the message on MultCloud when you log in the main interface.
  • @Dear All, our team have been contacting their support and their support replied to us that their security team is reviewing MultCloud now. As for when it would complete, we will try their best to cooperate with their review to resolve this issue asap.
  • Dropbox connections do seem to be working again - you have to go through the rigmarole of re-attaching / re-authorising MultCloud's app, but eventually I seem to have got it working. Thanks to support for eventually getting their error corrected.
Sign In or Register to comment.