Home Seek Help
This forum is intended for MultCloud Support Discussion. Please post/inquire on existing discussions if they exist.

Copying from one server to another

Copying from one server to another is having problems or is not occurring. For example, copying files from Gdrive to Onedrivre For Business is "waiting for copy", but the copy is not being made. And also, how to improve the speed of this copy ??


  • @profvaldine, how many tasks did you create now? Since it's not copied, please delete this task and then create a new one and retry it to see if the problem persists.
  • Same Here !!
    I tried to create a new account and it still won't copy my files !
    i even made a new accounts for all of my cloud drives...
    and it still telling me "waiting for copy" and nothing else..
  • The problem continues. And even worse. The multcloud is too slow. It takes hours and hours to copy a file or folder when copying. I almost can not copy anything. It takes a lifetime. I already retry many times, but the problem continues. I use the explorer more times but the problem continues.
  • Same here!
  • @profvaldinei @Monti @jaguer , what's your source cloud and target cloud? What transfer way did you use? Did you use "Cloud Transfer", "Cloud Sync" or "Copy to" feature? Would you please provide the screenshot of the problem you have encountered to us so we can analyze it?
  • edited September 2018
    I tried everything, copying or moving from mega.nz to google drive, from google drive to mediafire, dropbox, onedrive.
    it's all the same.

    --- Sometimes it works with no problems, Sometimes it doesn't.

Sign In or Register to comment.