Home Seek Help
This forum is intended for MultCloud Support Discussion. Please post/inquire on existing discussions if they exist.

MEGA error code: Object (typically, node or user) not found

I get this error if I sync or transfer:
Object (typically, node or user) not found.

If I browse it simply goes to time out.

I tried to cancel and re-add the service but due to the very same error I cannot re-add.

My MEGA account is working and I can access it via browser.

MEGA has this error in its documentation:
API_EOENT (-9): Object (typically, node or user) not found
so I contacted their support that addressed me here.

Do you have any suggestion?

Thank you very much for jour job



  • Addendum
    in the cloud explorer window, I can still see the cloud and the right usage
  • You said that you contacted their support, would you please let me know how they replied you? We test it several times and it seems it's Mega's limit and we have contacted them already but have not received their reply.
  • Hi
    hi contacted them via email. Their system opened a ticket and, after a while, their replay was that
    "[...] Since we have not developed the "multcloud" program, we can not assist you with the problem it is causing. [...]"

    I can add only that until the first half of may, things were working smoothly.

    Thank you

  • One more thought,
    if I browse, I can see the content of directories with few files.
    If I browse a bigger directory I get the error "Failed to list files, you could try to edit the cloud drive or re-add it to MultCloud."
    The bigger directory has about 2.000 files and many subdir (about a hundred)

  • Sorry, one more thing
    in the cloud explorer I still locked wit the time out error.

    On the big directory, I tried the n'th time a one-way sync task between Google Drive and Mega.

    It finished without error right now (miracle...)

    After a quick check I found some file and une directory (the newest) three times with old date (may be previous attempt failed),
  • okey, thank you for letting us know it. As Mega is a privacy company and they are not willing to help us analyze this problem so what we can do is to try our best to resolve this problem but it would take much time as Mega is not developed by our development team but we will try it.
  • Hi
    I've full understanding of this.
    So thank you for your efforts.

    Btw the tri-plicated files are many (i still find someone sometimes). The common ground is that all versions of each triplicated file were created on 6th, 23rd and 24th of june.
    I mean: a file has three copy, one for each of those three day; another file has three copy, one for each of those three day; and so on for the other triplicated files.

    best regards,

  • Did you mean files have copies after transferring to target cloud? If so, what's your source cloud and target cloud and what transfer way did you use? Is is Cloud Transfer or Cloud Sync? For this problem, please email us with screenshots so that we can see the differences. Please provide screenshots of these files in source cloud and target cloud so that we can see difference.
  • I cant add a MEGA cloud for this same error. Yesterday i reported the same.
    @AomeiMultcloud Can you find a solution?

  • Hope to be usefull
  • @Paolo, for this problem  our develpers are analyzing it but they still do not know what reason caused this problem and I will keep you  posted when they resolve it.
  • I cant add a MEGA cloud for this same error. A week ago i reported the same.
    @AomeiMultcloud Can you find a solution?
  • Ok thanks,
  • @gabito705, for this problem, would you please email us with your Mega account and password so we can test it first? BTW, if you have read above communications, you may find this problem we need Mega's help but they refused.
  • I just signed up to multCloud so I could transfer my MEGA files to Google Drive. But i cannot add Mega and also get this error. "Object (typically, node or user) not found"
    And i have two Mega accounts but none of them works.  That makes MultCloud not so useful. 
  • @ellis_dt Please provide your Mega account and password to us so we can test it.
  • Was this issue resolved? I see this issue is from 2018 -- it's now 2021 and I get the same error when trying to add my Mega account.
  • @Crystal0166, For the -9: Object(typically, node or user) not found error, please clean up the cache of your browser first and then try again, or you can open an incognito window to operate and see if it works.
Sign In or Register to comment.