Main Threads:Can't transfer files from MEGA
  • Hello!


    I am registered under the free plan. 


    I had to transfer some files from MEGA to MediaFire. I've already done so earlier (about two months ago) and recently too (about a week ago). However, from the past week, I've been unable to transfer any files– it gives me errors, saying the transfer failed.


    I tried changing the destination to Yandex.Disk, but still the same problem persists.


    Also, I was able to transfer files from MediaFire to Yandex.Disk just fine. 


    Kindly help.


    Regards.

  • I have the same problem. I can't transfer anything from MEGA to Amazon Drive. The problem is there since Saturday. I had no problems until Friday to transfer everything.

    The error message is: Server returned HTTP response code: 509 for URL

  • Yes, a few days earlier everything was fine.


    I'm not getting the same error. Most of the times, it just says "Transferring <filename> failed".  But once in a while, it shows "Connection timed out."

  • I wonder if it gets fixed. I still can't transfer anything from Mega :(

  • Same for me.  I have been trying to transfer things from Mega to Google Drive

  • As for 509 issue,we are contacting Mega support to see what reason caused this problem,however,we still does not receive any response from them.Many users have this problem transferring from Mega to other clouds,so it seems that there is something going wrong with Mega.Would you please also contact Mega support to see if they will reply you?


    As for 'connection timed out' issue,please retransfer it as we can not resovle it due to the poor network when MultCloud's server connecting your cloud server.


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!