Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

FTP function is not working

edited November 2014 in Seek Help

When I enter my FTP information into the MultCloud, I only get a message saying "invalid username or password". However the info is correct. When I enter the same information into FileZilla, for instance, I can list all the folder in the server I'm accessing to.

Comments

  • I get :

    "Failed to list files, you could try to edit the cloud drive or re-add it to MultCloud."

    I verified I'm using the correct name and passwork by logging in via my web browser. My main interest is MultiCloud is to tranfer some files off my ftp server to my clouds without having to go through my rather slow internet connection (only 300KBPS up) :( .

  • I have forwarded the issue to our devlopers.It may beacuse  "Explicit ... FTP over TLS". Multcloud don't take into account TLS when add FTP. It will be improved in the near future.

  • Not trying to use FTPS - just old fashioned FTP :( .

  • Plain FTP: Please use "FTP"

    Require explicit FTP over TLS: Please use "FTPS"

  • "Failed to list files, you could try to edit the cloud drive or re-add it to MultCloud."

    About the issue, the developers have fixed. Now, you can list files.

  • edited March 2015

    It's working today, thanks for the fix :) !

  • Hi RoadRanger, i'm having the same problem too i have just signed up for brickftp account in order to have a location online for my supplier to drop the inventory on, but trying to connect it via FTP How did you do it??

    Help!!!

  • Hi, I have the same problem. I cannot connect it via FTP or FTPS, I have the same error: 

    "Failed to list files, you could try to edit the cloud drive or re-add it to MultCloud."

    Please, could you help me?


    Thank you!

  • Hello,


    I believe there may be a bug where there is a dash in the domain name for FTP. I'm unable to run any transfer successfully with my domain with a dash in it but all other domains seem fine.

  • edited December 3
    Its a bug in MultCloud. I find the solution of this. Either you have to contact the multcloud support team which is quite a time taking, or you have to create a new multcloud account and then again have to add FTP to that account. Your FTP account will surely get added.

    Do visit nevershutdown.com to find the solution to other tech problems and hacks.
Sign In or Register to comment.